New Plugin: WordPress Requirements Check

With WordPress 3.2 having new minimum requirements for PHP and MySQL I wrote this handy plugin to let you know if you’re ready or not.

Install and activate the plugin and it will report back with a notice or error at the top of the screen. It will let you know if you’re good to go or if PHP and/or MySQL don’t meet the minimum requirements on your server.

Until its in the plugin repository, you can check the plugin page.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>